Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 01-09-2020, 05:44 PM
gbeb gbeb is offline
Registered User
 
Join Date: Jul 2007
Posts: 4
Getting Failed to Enable Ownership Message

It looks like people haven't gotten this in a long while. We might be because our OS is so old (El Capitain). I was about to update it. But, I wanted to get a backup first.

Before posting this, I deleted the /var/db/volinfo.database. And I have restarted. But, it persists. Here's the log. I appreciate any advice:

| 02:37:22 PM | Info | SuperDuper! Version 3.3.1 (121-a5db222), path: /Applications/SuperDuper!.app, load address: 0x10bd03000
| 02:37:22 PM | Info | Started on Thu, Jan 9, 2020 at 2:37 PM
| 02:37:22 PM | Info | Source Volume: "Macintosh HD" mount: '/' device: disk0s2 file system: 'Mac OS Extended (Journaled)' protocol: SATA OS: 10.11.6 capacity: 999.35 GB available: 690.97 GB files: 832,837 directories: 205,405
| 02:37:22 PM | Info | Target Volume: "Omnivore_SSD" mount: '/Volumes/Omnivore_SSD' device: disk1s2 file system: 'Mac OS Extended (Journaled)' protocol: USB capacity: 499.76 GB available: 499.32 GB files: 63 directories: 19
| 02:37:22 PM | Info | Copy Mode : Erase, then copy files
| 02:37:22 PM | Info | Copy Script : Backup - all files.dset
| 02:37:22 PM | Info | Transcript : BuildTranscript.plist
| 02:37:23 PM | Info | PHASE: 1. Prepare to Copy Files
| 02:37:23 PM | Info | ...ACTION: Preparing Macintosh HD
| 02:37:23 PM | Info | ......COMMAND => Enabling permissions on Macintosh HD
| 02:37:23 PM | Info | ...ACTION: Erasing Omnivore_SSD
| 02:37:23 PM | Info | ......COMMAND => Erasing Omnivore_SSD
| 02:37:24 PM | Info | Erasing standalone volume
| 02:37:24 PM | Info | Unmounting /dev/disk1s2 mounted on /Volumes/Omnivore_SSD
| 02:37:25 PM | Info | Volume Omnivore_SSD on disk1s2 unmounted
| 02:37:25 PM | Info | Started erase on disk1s2 Omnivore_SSD
| 02:37:25 PM | Info | Unmounting disk
| 02:37:25 PM | Info | Erasing
| 02:37:26 PM | Info | Initialized /dev/rdisk1s2 as a 465 GB case-insensitive HFS Plus volume with a 40960k journal
| 02:37:26 PM | Info | Mounting disk
| 02:37:27 PM | Info | Finished erase on disk1s2 Omnivore_SSD
| 02:37:27 PM | Info | ...ACTION: Preparing Omnivore_SSD
| 02:37:27 PM | Error | Error Domain=ExecutionContext Code=1 "Could not resolve symbol target.mountPath - value is nil" UserInfo={NSLocalizedDescription=Could not resolve symbol target.mountPath - value is nil}
| 02:37:27 PM | Info | ......COMMAND => Checking APFS Preboot partition for Omnivore_SSD
Reply With Quote
  #2  
Old 01-09-2020, 05:54 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,679
Send a message via AIM to dnanian
This is our bug. Please see http://www.shirt-pocket.blog for a brief discussion and two workarounds.
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 01-13-2020, 06:11 PM
gbeb gbeb is offline
Registered User
 
Join Date: Jul 2007
Posts: 4
PERFECT. Thank you!
Reply With Quote
  #4  
Old 06-17-2020, 12:40 PM
delangea delangea is offline
Registered User
 
Join Date: Aug 2010
Posts: 8
Quote:
Originally Posted by dnanian View Post
This is our bug. Please see http://www.shirt-pocket.blog for a brief discussion and two workarounds.
Hi Dave: also trying to back up an El Capitan drive with SD 3.3.1 (v121) to a newly formatted USB connected HDD. I can't seem to find the blog where you address the 2 workarounds, though?
Reply With Quote
  #5  
Old 06-17-2020, 12:46 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,679
Send a message via AIM to dnanian
The post is "Thanksgiving Update".
__________________
--Dave Nanian
Reply With Quote
  #6  
Old 06-18-2020, 10:22 AM
delangea delangea is offline
Registered User
 
Join Date: Aug 2010
Posts: 8
Txt, works!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed to enable ownership - can't back up Nathan General 7 06-18-2016 05:59 AM
failed to enable ownership camner General 2 04-30-2010 04:52 PM
Failed to enable ownership lubap General 1 10-31-2009 03:37 PM
Failed to enable ownership on FireLite 120 GB - How do I enable ownership? Chase General 1 04-10-2008 12:07 PM
Failed to Enable Ownership... hoodsie General 2 06-16-2006 11:14 AM


All times are GMT -4. The time now is 04:37 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.