Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 12-23-2012, 07:31 PM
camner camner is offline
Registered User
 
Join Date: Apr 2004
Posts: 160
"error making symbolic link" when restoring

I managed to hose my system, and I had a sparsebundle backup of the system before hosing.

I booted from another partition, mounted the sparsebundle, and started to copy the system from the sparsebundle to another drive. Each time SD stops with an error saying that it couldn't create a symbolic link. The end of the error line is always "pico ->"

This happens at different times each time in the restore, so it is not stumbling on the same thing each time, which is interesting.

Any ideas on how to overcome this? If it's helpful, I can send the entire log.

FWIW, I'm running 10.8.2 and am booted into 10.8.2 when I do the restore.
Reply With Quote
  #2  
Old 12-23-2012, 10:41 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,745
Send a message via AIM to dnanian
If it's failing at different times each time, it's quite likely the problem is the destination...
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 12-25-2012, 03:01 PM
camner camner is offline
Registered User
 
Join Date: Apr 2004
Posts: 160
Thanks for the reply. I've tried a variety of different destinations, and the problem only seems to be from this particular sparseimage source. So perhaps there could be a corruption issue there?

I'm attaching the log of my latest attempt, if that's helpful.

On a different note, even though I have "instant notifications" set in my user CP here, I don't get notifications. I've checked spam folders of course, and they don't appear there. Is there an easy way to check if they were actually sent?

Going back through my gmail account (where all my email ends up), the last time I received a notification from the forum was in 2010...I've participated a number of times since then.
Attached Files
File Type: txt superduper_log.txt (8.1 KB, 442 views)
Reply With Quote
  #4  
Old 12-25-2012, 04:04 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,745
Send a message via AIM to dnanian
No, no way to check.

Please send the log using the Send to shirt pocket button. Don't post them here. Thanks.
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The drive name of the clone and it's effect on symbolic links gadgetdoctor General 1 03-17-2011 08:02 AM
Sandbox and symbolic links Rip General 7 01-26-2011 11:47 AM
Restoring from sparsebundle / sparseimage Kalkas General 3 09-27-2009 01:17 PM
Restoring to an erased internal HD mkraft General 16 12-24-2008 01:19 AM
Image restore ends with an error adamd General 3 06-22-2005 09:50 AM


All times are GMT -4. The time now is 07:59 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.