Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 08-04-2017, 01:58 PM
Loopy C Loopy C is offline
Registered User
 
Join Date: Aug 2005
Posts: 21
Thanks again for all your replies dnanian, just to be clear I had never intended that Super Duper be directly indicated in this unusual behavior happening, I just came here because I figured you would have the most experience of anyone I could think of in both boot/bless things, and you had always been generous in sharing your thoughts and assisting in other matters ;-)

I guess it will remain a mystery for now, as long as I have two paths for getting around it ('Command-R' which shouldn't work lol, and 'Option/Select') I simply can't think of what else I can do without starting from scratch with that drive.

One day if I have the opportunity, it will be interesting to see if the clone of that disk does same thing. Otherwise, it may be the way I created the disk (via Firewire+Voyager dock?) and some other item (rename disk after creation??) that just seems to confuse the 'blessing', though not when manually directed...just strange.

Thank you very much for all your input, if I ever come up with anything I will update you
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mavericks dnanian General 48 03-21-2014 12:06 PM
Back up gone wrong. SD writes files to Start Volume??? MasterDomino General 7 05-02-2011 10:50 AM
How can I start SD in "clean" mode? seppy General 1 10-15-2008 03:55 PM
Error | ditto: Invalid argument, problem copying using Backup - all files mjdunlop General 3 12-07-2007 06:29 PM
Disk Utility problem after cloning macWish General 38 10-01-2005 01:08 PM


All times are GMT -4. The time now is 08:23 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.