Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 11-24-2008, 08:42 PM
badlydrawnboy badlydrawnboy is offline
Registered User
 
Join Date: Jun 2005
Posts: 90
SuperDuper is frozen during backup

Dave,

Just doing my normal nightly backup and SD is frozen, not moving at all, about halfway though. I was doing a smart update. Should I quit and then just do another smart update, or should I erase the destination disk and start fresh?
Reply With Quote
  #2  
Old 11-24-2008, 09:38 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,751
Send a message via AIM to dnanian
Frozen as in "pinwheeling"? How long have you left it?
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 11-24-2008, 11:35 PM
badlydrawnboy badlydrawnboy is offline
Registered User
 
Join Date: Jun 2005
Posts: 90
Quote:
Originally Posted by dnanian View Post
Frozen as in "pinwheeling"? How long have you left it?
It got stuck for several minutes, but kicked back in on its own. Thanks!
Reply With Quote
  #4  
Old 12-02-2008, 01:30 PM
rampancy rampancy is offline
Registered User
 
Join Date: Dec 2008
Posts: 1
I actually have had just that same issue - the app itself doesn't seem to be pinwheeling - menus are responsive, as is the rest of my system.

However, the copying process itself seems to be stuck - for about ~45 mins., the progress bar hasn't moved, and there's nothing to suggest that there are any files being copied (there's no change in the number of files copied, or evaluated).

This is on a Smart Update, on a cloned backup which hadn't been updated in some time (about two-three months) - is it just because SD! is taking an extra long time to examine all of those older files for updating?
Reply With Quote
  #5  
Old 12-02-2008, 02:35 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,751
Send a message via AIM to dnanian
Sounds more like the actual external drive isn't responding properly. I'd force quit SD!, power off your system and drive, simplify connections to just the absolutely necessary items and give it another try.
__________________
--Dave Nanian
Reply With Quote
  #6  
Old 12-04-2008, 04:50 PM
Kees de Visser Kees de Visser is offline
Registered User
 
Join Date: Dec 2008
Posts: 2
Quote:
Originally Posted by rampancy View Post
However, the copying process itself seems to be stuck - for about ~45 mins., the progress bar hasn't moved, and there's nothing to suggest that there are any files being copied (there's no change in the number of files copied, or evaluated).
Same problem here on my MacBook with 10.4.11. While SD! doesn't indicate any progress, I can hear the external drive doing some work. Suddenly SD! reports 100% done and terminates the script. Now I should check if really 100% of the files have been updated.
Quote:
This is on a Smart Update...
Same here.
Reply With Quote
  #7  
Old 12-04-2008, 07:29 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,751
Send a message via AIM to dnanian
You can use v2.1.4 to avoid this problem. It's due to a bug in an API in Tiger that causes information flow to stop between the UI and copy process, on an Intel Mac. It's fixed in Leopard, and we've worked around it in the next update, too.
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spotlight Privacy tab refuses to recognize SuperDuper Smart Update -- 100% repeatable RFMoya General 4 09-22-2007 01:46 PM
SuperDuper Failing on Backup - I/O Errors Stephen Kuhn General 1 08-13-2006 04:03 PM
SuperDuper Backup of AES 128 Encrypted Disk Image rwg4 General 3 11-30-2005 10:28 AM
Request for help with an AppleScript to run two SD SmartUpdates emikysa General 2 10-13-2005 12:10 PM
(Zero-length) File caused SuperDuper to abort backup alancfrancis General 7 08-31-2005 10:42 AM


All times are GMT -4. The time now is 05:41 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.