Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 07-16-2020, 08:18 PM
2stepbay 2stepbay is offline
Registered User
 
Join Date: Jan 2005
Location: Cape Town, South Africa
Posts: 83
Error appeared again even though I removed SD from Security>Full Access Disk, then added it again and restarted SD. Sent the log to you. Thanks
__________________
2017 iMac 40 gb RAM; 2TB Fusion SSD (10.14.6)
MacBook Pro 15" 2.3ghz i7/ 16 gb RAM; 500GB SSD (11.1)

Western Digital My Passport Slim 1TB, USB 3.0 for MBP
Envoy Pro EX SSD - Thunderbolt 3 for iMac
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Time Machine stopped working - SuperDuper involved? adriansmith General 18 02-20-2008 03:48 PM
Using Disk Utility from Clone gets -9972 error (falsely?) eagseags General 6 09-08-2007 09:50 PM
Errors when attempting to clone drive russb General 2 09-01-2007 07:46 AM
i/o error on clone BKSLDR7 General 7 11-09-2005 03:35 PM
Panther to Tiger with a bootable Lacie external dombort General 20 07-25-2005 02:06 PM


All times are GMT -4. The time now is 11:25 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.