Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-27-2005, 12:26 PM
rik17 rik17 is offline
Registered User
 
Join Date: Jun 2005
Posts: 6
Bug when volumes are unmounted

This bug is relatively obscure but nonetheless problematic until understood:

- Setup an automated script to backup unattended disk1 to disk2
- Have a disk3 that's mounted and use it to manually backup something from disk1 to disk3. Quit SD when disk3 is selected in the target popup. (That's what is important)
- Then unmount disk3 from the finder.

Now when the automated script wants to run, it'll fail. SD will quit unexpectedly and the applescripts will stop with an error.

The workaround is to open SD manually, click "cancel" on the alert box that says that disk3 is unavailable, select another disk from the target popup (which is blank by then), do a small backup and then quit SD. Now SD won't complain about disk3 being missing.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
An (Applescript) hack to automate mounting and unmounting external volumes kbradnam General 12 07-30-2007 07:12 AM
Backing Up to Multiple Volumes? batchannel General 7 09-30-2005 03:41 PM
Backing up multiple volumes to one external FW drive JohnCoffee General 5 04-24-2005 05:28 PM
Network Volumes kenckar General 4 03-20-2005 01:35 PM


All times are GMT -4. The time now is 08:26 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.