Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-14-2008, 05:19 PM
Djeff Djeff is offline
Registered User
 
Join Date: Mar 2008
Posts: 4
Problem for newbie...

Hi,
I bought SD yesterday, and so far it is not working for me... Here's what I'd like to do:

I want to back up my MacBookPro (Tiger 10. 4 11) to a Iomega MiniMax Firewire 500 gig drive that I also bought yesterday for that purpose... SD failed the back up and looking at the log it said something like: "...unable to copy Absynth soundfiles due to an input output error..." I deleted that file, and it seems like it was still not working... Then after looking on the web I read somewhere that it might work better if the firewire drive has a GUID partition. I created the GUID partition with Disk Utility.

I'm now trying it again, but it doesn't look like it is working...

Can you tell me what am I doing wrong..

Thanx
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Recurring problem since OSX update - I/O error kdern General 1 08-26-2007 05:27 PM
Spotlight State Problem joe3zz General 3 04-29-2007 12:42 PM
Problem with some registrations in Sandbox coosticks General 1 08-11-2006 11:54 AM
Disk Utility problem after cloning macWish General 38 10-01-2005 01:08 PM
Problem getting apps to run on clone volume ChetA General 3 09-06-2005 02:19 PM


All times are GMT -4. The time now is 08:53 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.