Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-18-2008, 07:22 AM
gelco gelco is offline
Registered User
 
Join Date: Dec 2007
Posts: 4
Disappointed. Cannot Boot from WD MyBook new drive under Tiger

Bought a brand new Western Digital My Book 320GB drive with triple interface USB2, FW400, eSATA. Partition drive to (1) 250GB and (2) 50GB reminder under Apple Partition Map. Format drive to Mac OS Extended Journaled.

My Imac is a G5 PowerPC 2GHz with 120GB running latest Mac OS X 10.4.11 (not Leopard). I connected the drive using the FW400 connection.

I installed SuperDuper and ran the full bootable back up which ran fine. Completed in a over an hour. All Ok up to this point.

Then I restarted and held down the Option key. Then the boot screen came up but only show the Macintosh HD icon. I press the "refresh" button but the MyBook would not show up for me to boot into.

The WD My Book is the latest retail version with the "vertical line" indicator light, not the "Circle" one.

Can someone tell me what is wrong? I really like the drive, quiet, etc.
Thanks,
Gam
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 05:36 PM
Boot Problems on LaCie Firewire Drive michael k General 10 11-06-2007 02:33 PM
Best process to replace internal hard drive using SuperDuper!? emikysa General 26 02-09-2007 05:03 PM
Fw Drive Wont Boot Budgie General 3 11-05-2006 01:22 PM
First Boot Experience, Seagate 400GB PushButton FW Works! greenjeens General 5 05-25-2006 07:19 AM


All times are GMT -4. The time now is 01:52 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.