Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 04-26-2008, 05:52 PM
2stepbay 2stepbay is offline
Registered User
 
Join Date: Jan 2005
Location: Cape Town, South Africa
Posts: 83
Drive not recognized in Startup Disk Preference panel

Hi Dave

Using 10.5.2 on an iBook. Using a LaCie firewire external drive for SD backup. No problem backing up clone to the drive. Yet, when I select the Startup Disk in System Preferences, the bootable partition made via SD is not visible. Yet, I can boot from the external drive by holding down the option key on the restart.

Suggestions? Thanks
__________________
2017 iMac 40 gb RAM; 2TB Fusion SSD (10.14.6)
MacBook Pro 15" 2.3ghz i7/ 16 gb RAM; 500GB SSD (11.1)

Western Digital My Passport Slim 1TB, USB 3.0 for MBP
Envoy Pro EX SSD - Thunderbolt 3 for iMac
Reply With Quote
  #2  
Old 04-26-2008, 06:12 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,752
Send a message via AIM to dnanian
It's not properly partitioned: it needs to be "GUID" partitioned with Disk Utility.
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 04-26-2008, 06:18 PM
2stepbay 2stepbay is offline
Registered User
 
Join Date: Jan 2005
Location: Cape Town, South Africa
Posts: 83
>It's not properly partitioned: it needs to be "GUID" partitioned with Disk Utility.

Rats! Thanks for the heads-up. Back to the drawing board.
__________________
2017 iMac 40 gb RAM; 2TB Fusion SSD (10.14.6)
MacBook Pro 15" 2.3ghz i7/ 16 gb RAM; 500GB SSD (11.1)

Western Digital My Passport Slim 1TB, USB 3.0 for MBP
Envoy Pro EX SSD - Thunderbolt 3 for iMac
Reply With Quote
  #4  
Old 04-27-2008, 05:10 AM
2stepbay 2stepbay is offline
Registered User
 
Join Date: Jan 2005
Location: Cape Town, South Africa
Posts: 83
Reformatted the drive into 2 partitions - one for storage, the other for the bootable clone. Drive partition map scheme is GUID Partition Table. After the clone was successfully created, restarted the computer. Drive still does not show up on the Startup Disk panel.

Not sure why this isn't working? Appreciate any other suggestion.

Thanks
__________________
2017 iMac 40 gb RAM; 2TB Fusion SSD (10.14.6)
MacBook Pro 15" 2.3ghz i7/ 16 gb RAM; 500GB SSD (11.1)

Western Digital My Passport Slim 1TB, USB 3.0 for MBP
Envoy Pro EX SSD - Thunderbolt 3 for iMac
Reply With Quote
  #5  
Old 04-27-2008, 08:16 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,752
Send a message via AIM to dnanian
Ack: wait. This is your iBook (sorry, read the big, bold iMac Intel at the bottom and missed the iBook). Sorry, 2stepbay, it needs to be "Apple Partition Map".
__________________
--Dave Nanian
Reply With Quote
  #6  
Old 04-27-2008, 12:17 PM
2stepbay 2stepbay is offline
Registered User
 
Join Date: Jan 2005
Location: Cape Town, South Africa
Posts: 83
Quote:
Originally Posted by dnanian View Post
Ack: wait. This is your iBook (sorry, read the big, bold iMac Intel at the bottom and missed the iBook). Sorry, 2stepbay, it needs to be "Apple Partition Map".
Double Ack

OK. I guess I'm supposed to be practicing endurance/patience/compassion and a host of other redeeming qualities. No worries, i'll redo the drive. Thanks for the follow-up.
__________________
2017 iMac 40 gb RAM; 2TB Fusion SSD (10.14.6)
MacBook Pro 15" 2.3ghz i7/ 16 gb RAM; 500GB SSD (11.1)

Western Digital My Passport Slim 1TB, USB 3.0 for MBP
Envoy Pro EX SSD - Thunderbolt 3 for iMac
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 05:36 PM
Best process to replace internal hard drive using SuperDuper!? emikysa General 26 02-09-2007 05:03 PM
Clone not showing in StartUp Disk, and cannot dismount Destination Drive Dial General 9 01-08-2007 06:50 AM
Firewire drive startup problem: OSX 10.4.7 edoates General 11 09-09-2006 06:01 PM
Long Hang While Copying BackerUpper General 4 06-12-2006 08:26 AM


All times are GMT -4. The time now is 01:10 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.