Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 10-29-2006, 09:05 AM
sfm sfm is offline
Registered User
 
Join Date: Oct 2006
Posts: 5
Angry Reinstall of OSX doesn't help (completed post)

MacBook 2GhZ; 2 GB RAM, purchased 3 weeks ago.

MacBook came with OSX v10.4.6. SD v2.1.3 worked fine.
Apple Software Update (ASU) to v10.4.7. SD v2.1.3 worked fine.
ASU JSE and Quicktime. SD v2.1.3 works fine.
ASU to v10.4.8. SD v2.1.3 no longer works - crashes SD itself, with crash report, and/or crashes all the way back to the finder login, with no crash report.
(also had similar crashes of TextEdit and Microsoft Office Word 2004 (with latest updates.))
Reported to Shirt Pocket and Apple (they didn't seem to like it much that both one of their apps and a Microsoft app also crashed, probably because it points toward an Apple problem.)
Did all the Apple suggestions (PMMU etc. etc.), and also deleted SD preferences and downloaded another SD copy. SD still crashes.

Archive and reinstall v10.4.6.
ASU to v10.4.7.
ASU JSE and Quicktime. SD v2.1.3 works.

ASU fan firmware update.
Combo update to v10.4.8. SD v2.1.3 crashes again.

Archive and reinstall v10.4.6.
Delete previous system folder.
Combo update directly to v10.4.8. SD v2.1.3 crashes again, although it makes it 99% of the way through a full backup before crashing, the farthest so far.
ASU JSE and Quicktime. SD v2.1.3 still crashes.

Archive and reinstall v10.4.6 again.
Delete previous system folder.
ASU JSE and Quicktime.
Combo update to v10.4.7. SD v2.1.3 works again.

(I also tried backing up using a USB connection to my external backup hard drive, instead of my normal firewire connection. No change - SD still crashes.)


I'll stop fiddling now...


I observed one thing that may or may not be helpful to diagnose this issue further:

1. I have multiple hard drives that I backup to. After discovering that I needed to partition using the GUID format, not the APM format, to make a bootable Intel backup, I did that. I have noticed that the original names that I give to the partition that I'm attempting to backup to are usually CHANGED after the attempted backup. A space and the number 1 is added to the end of that partition name, - the changed name is visible in the SD drive list, and in the Disk Utility partition list on the left, but NOT in the Disk Utility partition name when I go to the partition tab, and NOT in the finder. Weird.

Also, if you have multiple computers and hard drives, I discovered that I can make a backup of the MacBook with OSX v10.4.8 installed using SD v2.1.3 on another computer, in this kludged way:

Start up from one of my other PowerBooks, with OSX v10.4.8.
Connect to the MacBook (with OSX v10.4.8) in the firewire target disk mode.
Chain a backup hard drive with another firewire cable.
Use SD v2.1.3 and select the firewire target mode MacBook as the backup source, and the backup firewire hard drive as the destination.
Backup completes, although more slowly than when doing it directly from the source MacBook drive itself (with OSX v10.4.7, since SD 2.1.3 crashes with v10.4.8 on the MacBook, as described above.)
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Restore Spotlight State when Clone Fails GraphiteWindows General 1 08-29-2006 11:16 PM
Backup fails, can not copy some airport file nielsb General 5 06-21-2006 07:47 AM
Backup fails because of not enough room on destination sparseimage file??? tubwreck General 6 03-24-2006 10:10 AM
Restored version fails to get to boot up OneMatchFire General 4 07-18-2005 02:33 PM
Clone from HDD to DMG on external drive fails bdwilson General 3 04-22-2005 02:39 PM


All times are GMT -4. The time now is 01:32 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.