Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-10-2006, 05:55 PM
waynedl waynedl is offline
Registered User
 
Join Date: Feb 2005
Location: Madison, Wisconsin
Posts: 4
Berners & Missing ColorSync profiles on sandbox

Hi,

First off, Dave, I noticed that your avatar is a berner. I wonder if you have one...my wife and I have a 3 year old named Xerxes who's just great and our lives basically revolve around him. He's having surgery in about 10 minutes to have some suspicious lumps biopsied...this is not the first time, and we suspect that he has systemic histiocytosis. Fingers crossed. And recrossed.

Second, my SD! question. I just returned to using a sandbox (shared users & apps) again after using a boring old single partition complete system for about a year. Now I've got both my PowerBook (80GB) and MacBook (60GB) harddrives partitioned. I haven't noticed any issue on the PB, but on the MacBook, I just discovered that there is no "Color LCD" ColorSync profile in the /Library directory and my display is defaulting to Generic RGB.

I tried copying the "Color LCD" icc file from the Hard Drive to the analogous /Library... directory on the Sandbox partition, but when I try to select it, I get a message that the system can't locate the default configuration (or something like that) for the display. I also tried copying it into the ~/Library... ColorSync display profile directory, but got the same results. Any idea why the file is missing? I really would like to fix this for its own sake, and it's also just generally freaking me out that my system might be unstable.

Incidentally, over the past few days (probably since creating the sandbox), I've noticed the following line in my system log while looking over console output:

Jul 10 15:14:34 macbiblio kernel[0]: display: Not usable

But now, when I'm started up from "harddrive", this still appears but I DO have the Color LCD profile available, so maybe the log message isn't relevant.

My 2.0GHz, 1GB ram white MacBook system is partitioned as follows: "harddrive" is 41GB (with 23GB currently free) and the "sanddrive" is 15GB (with 7.3GB currently free). I have a Dell 2007WPF 20" monitor, which I often use with DVI while the MacBook is closed...is this a possible reason for the Color LCD profile being skipped in the sandbox creation process?

Thanks,

Wayne
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Updating Sandbox DaleMeyn General 5 02-28-2006 08:20 AM
Mac and Backup newbie, sizing sandbox and sparce image kswaty General 5 02-14-2006 12:52 PM
Missing Fonts error after recovering from backup rcs General 8 01-27-2006 12:06 PM
Can I do this booted in Sandbox? emily General 1 01-22-2006 10:05 AM
sandbox question zdoob General 17 12-17-2005 07:03 PM


All times are GMT -4. The time now is 12:59 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.