Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-05-2006, 07:11 AM
phila phila is offline
Registered User
 
Join Date: Nov 2005
Posts: 5
Unable to boot

I'm running OS 10.4.4 on a Quad and tried (for the first time on any machine) to boot from my backup - a LaCie d2 (FW400) - and failed.

My SD backups are "made bootable".
I'm running the current LaCie firmware.
I can boot the d2 via "Startup Disk" in System Prefs.
I've run Disk Utility - Repair & Prefs on the d2.
I have turned the d2 on before starting the Quad (!).
I've tried holding down the 'D' key at startup.
I've tried holding down the "Boot from External HD" keys at startup (Shift/Option/apple/Delete).

Goes to 1 second of grey screen with tiny mac folder with ? mark, followed by grey screen with barred circle.

Any thoughts?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question mark on boot gmckenzi General 4 04-06-2009 01:04 AM
Can't boot from firewire disk negativeduck General 32 01-27-2008 03:54 PM
SD V2 not being able to save settings bammi General 1 12-01-2005 10:35 AM
Can't Boot from External Partition Goldie General 12 05-06-2005 08:58 AM
OS 9 Boot Caution BudSimrin General 7 12-24-2004 01:44 PM


All times are GMT -4. The time now is 04:57 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.