Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-06-2009, 06:14 PM
Bachiano Bachiano is offline
Registered User
 
Join Date: Aug 2009
Posts: 7
is this speed normal for an erase and clone 10.6

/Users/EC/Desktop/Screen shot 2009-09-06 at 6.09.33 PM.png
Attached Images
File Type: png Screen shot 2009-09-06 at 6.09.33 PM.png (98.7 KB, 499 views)
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Snow : Failed to enable ownership on Clone ! Bruno_08 General 3 09-02-2009 06:14 PM
Persistent failure to copy radicalkat General 1 08-10-2007 08:00 PM
SD! & HDD copy speed fun DaleMeyn General 3 03-20-2006 04:24 PM
Upgrading a safety clone to tiger 00afro General 12 07-09-2005 11:53 AM
Applying system update to safety clone na goodman General 3 02-20-2005 03:41 PM


All times are GMT -4. The time now is 03:29 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.