Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-05-2007, 01:35 PM
wwb wwb is offline
Registered User
 
Join Date: Nov 2007
Posts: 1
Pre and Post Process Script problems

Hi, I just set up a client's powerbook to backup to a sparse image on a file server. Works great THANK YOU YOU FOR A SUPER PRODUCT! However, I wrote two apple scripts and saved them as applications. 1 mounts the file server, 2 puts away the image file and the file server volume. Double clicking on both of these in the finder works correctly. I set 1 up to run before the copy and 2 to run after the copy. Neither of them run, so my client has to click to connect to the file server and dismount manually after completion. Any ideas what I am doing wrong. I want this to just happen on the schedule but right now it won't work without user intervention.

Thanks,
Wade
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:28 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.