Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 06-02-2005, 04:08 PM
badlydrawnboy badlydrawnboy is offline
Registered User
 
Join Date: Jun 2005
Posts: 90
Clone has failed several times, please help!

I've been attempting to clone my TiBook drive to an external 120G drive. I'm running Tiger 10.4.1

Here is the portion of the log that seems relevant:

|11:51:36 AM|Info| WARNING: Caught I/O exception(2): No such file or directory
|11:51:36 AM|Info| WARNING: Source: /Applications/Apple Soundtrack Folder/Soundtrack.pkg/Contents/Resources/Soundtrack2.pax.gz, lstat(): 0
|11:51:36 AM|Info| WARNING: Target: /Volumes/Backup : Burn/Applications/Apple Soundtrack Folder/Soundtrack.pkg/Contents/Resources/Soundtrack2.pax.gz, lstat(): -1
|11:51:36 AM|Info| WARNING: Could not copy file with Cocoa frameworks. Attempting to copy with ditto.
|11:51:36 AM|Error| ditto: can't get real path for source

This doesn't make sense to me. Can someone please help?

Thanks,
Chris
Reply With Quote
  #2  
Old 06-02-2005, 05:16 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,844
Send a message via AIM to dnanian
Hi, Chris -- as I mentioned in my support mail, this file looks to be damaged. Try deleting it, emptying your trash, and re-copying from the original Soundtrack (or FCP) install disc.
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 06-02-2005, 09:49 PM
badlydrawnboy badlydrawnboy is offline
Registered User
 
Join Date: Jun 2005
Posts: 90
Thanks!

Worked perfectly after I deleted the file. Thanks for the prompt response.
Reply With Quote
  #4  
Old 06-02-2005, 10:09 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,844
Send a message via AIM to dnanian
No problem!
__________________
--Dave Nanian
Reply With Quote
  #5  
Old 07-24-2005, 10:42 AM
GenieDC GenieDC is offline
Registered User
 
Join Date: Jul 2005
Posts: 3
Still not clear...

I've been checking through the threads trying to find the solution to a very similar problem, but I'm not clear on the solution. Here's an excerpt from my log file:

|02:38:41 AM|Info| WARNING: Caught I/O exception(2): No such file or directory
|02:38:41 AM|Info| WARNING: Source: /Applications/2005 World Book Reference Suite/World Book.app/Contents/Frameworks/SMKAppKit.framework/Versions/A/SMKAppKit, lstat(): 0
|02:38:41 AM|Info| WARNING: Target: /tmp/SVUmount/Applications/2005 World Book Reference Suite/World Book.app/Contents/Frameworks/SMKAppKit.framework/Versions/A/SMKAppKit, lstat(): -1
|02:38:41 AM|Info| WARNING: Could not copy file with Cocoa frameworks. Attempting to copy with ditto.
|02:38:41 AM|Info| WARNING: Caught I/O exception(2): No such file or directory
|02:38:41 AM|Info| WARNING: Source: /Applications/2005 World Book Reference Suite/World Book.app/Contents/Frameworks/SMKAppKit.framework/Versions/Current, lstat(): 0
|02:38:41 AM|Info| WARNING: Target: /tmp/SVUmount/Applications/2005 World Book Reference Suite/World Book.app/Contents/Frameworks/SMKAppKit.framework/Versions/Current, lstat(): -1
|02:38:41 AM|Info| WARNING: Could not copy file with Cocoa frameworks. Attempting to copy with ditto.
|02:38:41 AM|Info| WARNING: Caught I/O exception(2): No such file or directory
|02:38:41 AM|Info| WARNING: Source: /Applications/2005 World Book Reference Suite/World Book.app/Contents/Frameworks/SMKAppKit.framework/Resources, lstat(): 0
|02:38:41 AM|Info| WARNING: Target: /tmp/SVUmount/Applications/2005 World Book Reference Suite/World Book.app/Contents/Frameworks/SMKAppKit.framework/Resources, lstat(): -1
|02:38:41 AM|Info| WARNING: Could not copy file with Cocoa frameworks. Attempting to copy with ditto.
|02:38:41 AM|Info| WARNING: Caught I/O exception(2): No such file or directory
|02:38:41 AM|Info| WARNING: Source: /Applications/2005 World Book Reference Suite/World Book.app/Contents/Frameworks/SMKAppKit.framework/SMKAppKit, lstat(): 0
|02:38:41 AM|Info| WARNING: Target: /tmp/SVUmount/Applications/2005 World Book Reference Suite/World Book.app/Contents/Frameworks/SMKAppKit.framework/SMKAppKit, lstat(): -1
|02:38:41 AM|Info| WARNING: Could not copy file with Cocoa frameworks. Attempting to copy with ditto.
|02:38:41 AM|Info| WARNING: Caught I/O exception(2): No such file or directory
|02:38:41 AM|Info| WARNING: Source: /Applications/2005 World Book Reference Suite/World Book.app/Contents/Frameworks/SMKAppKit.framework/SMKAppKit.framework, lstat(): 0
|02:38:41 AM|Info| WARNING: Target: /tmp/SVUmount/Applications/2005 World Book Reference Suite/World Book.app/Contents/Frameworks/SMKAppKit.framework/SMKAppKit.framework, lstat(): -1
|02:38:41 AM|Info| WARNING: Could not copy file with Cocoa frameworks. Attempting to copy with ditto.
|02:38:41 AM|Error| ditto: can't get real path for source



Eventually, it just shuts down the backup. As I'm reading this thread, it seems like I would need to just trash the 2005 World Book Reference Suite completely? Is that correct? If so, could I reinstall it from the original computer disks and still be able to use the program? I don't want to remove it completely from my computer just for the sake of getting an effective backup.

In case it's helpful info, I'm working with an iBook G4 running the latest version of Tiger (10.4.2?) and using a backpack 80GB USB external hard drive, which is what I'm trying to back the hard drive up to. I'm really new to this stuff -- the whole disk image concept is kind of confusing me, too!

Thanks for any help you might be able to give.
Reply With Quote
  #6  
Old 07-24-2005, 10:47 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,844
Send a message via AIM to dnanian
Hi, GenieDC.

Judging from the log, the 2005 World Book Reference Suite looks damaged -- specifically, there are a series of symlink/aliases in there that seem to be broken, which means it's *probably* unlikely to work (at least, the whole "SMKAppKit.framework" looks to be pretty busted, but -- not being the author -- I don't know what that is).

So -- what I'd do is, indeed, remove it. You should be able to reinstall it from your Software DVD pretty easily -- Apple's been very good about that kind of thing recently, but check FIRST: it should say something about restoring Software when you insert the DVD that came with the system. (Don't boot from it -- that shouldn't be necessary.)

Regarding "disk image concept" being confusing -- with a bit more direction as to what you're finding confusing, I'll try to fill in the gaps...
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clone Failed First 2 tries (log inside) mrbaze General 19 06-12-2005 09:11 PM
Trying Tiger on Clone na goodman General 5 05-20-2005 08:45 PM
Safety clone usage camner General 3 05-17-2005 01:03 AM
Applying system update to safety clone na goodman General 3 02-20-2005 04:41 PM
Safety Clone fails to start up after shut down macWish General 4 06-23-2004 06:29 PM


All times are GMT -4. The time now is 08:06 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.