Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 09-12-2006, 08:20 PM
tepolgar tepolgar is offline
Registered User
 
Join Date: Sep 2006
Posts: 4
New cloned fw drive will not boot

I just downloaded Super Duper and gave it a try with my G4 Powerbook. Did all the preliminary things as erase and partition of the drive prior to running SD. SD went through all the steps including "Make bootable" and "Make startup" before ending. After ending, tried to boot from the drive w/o success. Tried both ways, Option key hold while booting, fw drive did not show up, and Sys Pref Startup Drive. The latter only gave me a blue screen with a yellow FW icon floating around the screen. I am using a Meritline USB 2 / FW enclosure with a Hitachi/IBM Travelstar drive. My intention is to clone to a 100GB drive and install it into my Powerbook once I know it will boot. Even though the fw drive won't boot, is it problable that it will boot once installed into the Powerbook?
Reply With Quote
  #2  
Old 09-12-2006, 08:22 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,358
Send a message via AIM to dnanian
How is the drive partitioned? Please open Disk Utility, then click the drive (not the volume, but the drive). Look at the bottom of the Disk Utility window to see...
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 09-12-2006, 08:26 PM
tepolgar tepolgar is offline
Registered User
 
Join Date: Sep 2006
Posts: 4
RE: Clone won't boot

The Partition Scheme is : Master Boot Record and format as Mac OD Estended (Journaled).
Reply With Quote
  #4  
Old 09-12-2006, 08:48 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,358
Send a message via AIM to dnanian
Right. Master Boot Record is a Windows partitioning scheme, and thus won't boot. You need to repartition the drive as "Apple Partition Map" if you'd like it to be bootable...
__________________
--Dave Nanian
Reply With Quote
  #5  
Old 09-12-2006, 08:54 PM
tepolgar tepolgar is offline
Registered User
 
Join Date: Sep 2006
Posts: 4
Tks. I caught that when you asked what partition was. Redoing it as we speak, will let you know how it turns out.
Reply With Quote
  #6  
Old 09-12-2006, 09:00 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,358
Send a message via AIM to dnanian
This is one of those "I-Don't-Understand-Why-They-Changed-This" things -- it never used to let you create an HFS+ partition on an MBR drive before... it's creating a lot of problems for people, as you might expect.
__________________
--Dave Nanian
Reply With Quote
  #7  
Old 09-12-2006, 10:39 PM
tepolgar tepolgar is offline
Registered User
 
Join Date: Sep 2006
Posts: 4
re clone os x not boot

I just completed SD on my 100 GB drive in combo FW/USB2 enclosure and it finally worked for me. My first attempt partitioned as MBR. Changed to APM and walaa! Success. This system works much better than CCC that I spent better part of the day trying to get my drive to boot externally. Thanks for the help. May have to update the program for the additional options.
Reply With Quote
  #8  
Old 09-12-2006, 10:45 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,358
Send a message via AIM to dnanian
Please do!
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Long Hang While Copying BackerUpper General 4 06-12-2006 09:26 AM
First Boot Experience, Seagate 400GB PushButton FW Works! greenjeens General 5 05-25-2006 08:19 AM
Back up drive can be found in start-up disk pref pane, but still cannot boot from aleks General 1 04-09-2006 09:40 PM
no boot, disappearing external drive jmlilly General 6 03-28-2006 09:35 PM
cloned drive doesn't boot up mucho General 7 10-20-2005 08:47 AM


All times are GMT -4. The time now is 02:05 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.