Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 02-21-2012, 09:05 PM
Irl Irl is offline
Registered User
 
Join Date: Jul 2009
Location: Taxachusetts
Posts: 18
One thing I forgot to mention: after the re"install", the first time I ran anything I got the prompt to authorize, which, per other posts, is not surprising since that bundle info would not be in the distributed install disk. However, is there any way that authorization info could have gotten screwed up by the reinstall? For example, does SD! do something subtle when restoring its own image from a backup?
Reply With Quote
 

Tags
after system restore, scheduled backup fails


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Startup clone disk will not boot the system harlanc General 5 09-09-2009 08:47 AM
Scheduled Backups Don't Run Drdul General 3 08-07-2007 07:45 AM
Disk image won't mount for scheduled backups stephenb General 9 06-22-2007 07:28 AM
Unable to restore using disk utility mattone General 4 05-11-2007 08:38 AM
Feature request: "Run scheduled backups NOW" option ChicagoLarry General 1 09-11-2006 01:29 PM


All times are GMT -4. The time now is 07:03 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.