Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-03-2005, 12:02 AM
anthony0 anthony0 is offline
Registered User
 
Join Date: Aug 2005
Posts: 2
Any way to stop auto loading of volumes on startup?

First off, I love this product. Best $20 I ever spent.

Now to my issue. I have my backup image file on a remote PC which I network mount in order to access. Once I mount the remote share, I start up SuperDuper and it remembers the location of the image and mounts it. Great. The problem is that sometimes I forget to network mount my remote share and I fire up SuperDuper and it freezes trying to automaticly search and mount the backup image. The popup comes up saying that its searching for the volume but it only leaves me with the option of clicking OK which does nothing. Basicaly the whole app freezes and I have to force quit it. Oddly, after that even if I try to network mount my PCs share, Finder just hangs and is unable to mount it as well. After some time it finaly does mount the remote share. Is there anyway to fix this?

Thanks,
Anthony C.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:25 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.