Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 11-19-2009, 07:27 PM
richardpini richardpini is offline
Registered User
 
Join Date: Nov 2009
Posts: 3
Unhappy Smart Update super slow?

This one's a stumper. I've been using SD! for a long time, love it, never had an issue. Yesterday I put it on an Intel iMac (2.66 GHz, 24", late 2009 model, 640 Gb hard drive, 10.5.8) and ran a full initial backup to a Western Digital 640 Gb USB 2.0 portable drive, single partition, GUID. It took a few hours, which I was expecting.

Today, I went to do a Smart Backup (which, on my Macbook Pro, might take all of 15 minutes if I've been busy), and SD! is acting as if I never ran the first full backup. It's been running half an hour, the progress bar has barely moved, and it says most of the files are being copied (instead of just the new or changed ones). I'd say it was doing another initial full backup except for that "most of the files" part. It reports a few of the files are not being copied.

Help?
Reply With Quote
  #2  
Old 11-19-2009, 07:44 PM
dnanian's Avatar
dnanian dnanian is online now
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,356
Send a message via AIM to dnanian
I don't know why that would be, Richard, unless you really did have a lot of content change, or you're using an older version of SD and it's recopying the OS under Snow Leopard, but that can't be because you're running Leopard - even though a late 2009 model would come with Snow Leopard, so that's a bit confusing...
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 11-19-2009, 07:49 PM
richardpini richardpini is offline
Registered User
 
Join Date: Nov 2009
Posts: 3
Quote:
Originally Posted by dnanian View Post
I don't know why that would be, Richard, unless you really did have a lot of content change, or you're using an older version of SD and it's recopying the OS under Snow Leopard, but that can't be because you're running Leopard - even though a late 2009 model would come with Snow Leopard, so that's a bit confusing...
This iMac did come with 10.5.6 on it, had those install disks in the box, along with a Snow Leopard upgrade which I have not yet installed. Also, I'm using SD 2.6.2 - can't get much newer than that.

I guess I'll let the Smart Update continue, see how long it takes, and then try it again when I *know* there's been no (or little) content change, and report back. It is a puzzlement.
Reply With Quote
  #4  
Old 11-19-2009, 07:53 PM
dnanian's Avatar
dnanian dnanian is online now
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,356
Send a message via AIM to dnanian
It definitely is. When it finishes, send the log with "Send to shirt pocket".
__________________
--Dave Nanian
Reply With Quote
  #5  
Old 11-20-2009, 11:26 AM
richardpini richardpini is offline
Registered User
 
Join Date: Nov 2009
Posts: 3
Done, and done. I ran another Smart Update immediately after the 5 1/2 hour one, and it only took the expected 10-15 minutes. I've sent the log via attachment here (for some reason the "send to Shirt Pocket" button didn't work). Thanks in advance for any insights!
Attached Files
File Type: txt SuperDuper log.txt (10.2 KB, 447 views)
Reply With Quote
  #6  
Old 11-20-2009, 12:01 PM
dnanian's Avatar
dnanian dnanian is online now
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,356
Send a message via AIM to dnanian
Yeah, this doesn't tell us much (other than "working right"), but it sounds like it's working as expected now, Richard, which is good.
__________________
--Dave Nanian
Reply With Quote
Reply

Tags
backup, slow, smart update


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Smart Update - Not so Smart? jethro General 3 10-10-2009 10:00 AM
Slow Smart Update to encrypted sparse image aeko General 3 06-21-2008 01:41 PM
Spotlight Privacy tab refuses to recognize SuperDuper Smart Update -- 100% repeatable RFMoya General 4 09-22-2007 02:46 PM
Slow smart update of very large file - feature request? dtb General 1 07-27-2007 06:46 PM
Smart Update Question gbjerry General 1 06-24-2006 08:43 AM


All times are GMT -4. The time now is 02:36 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.