Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-29-2009, 11:55 AM
yuurei8 yuurei8 is offline
Registered User
 
Join Date: Jul 2009
Posts: 4
Unhappy Can't Boot from FW Backup

Hello. I'm hoping someone here can help. The internal HD on my 2002 Quicksilver 933 MHz got an Invalid Index Key error that couldn't be repaired with Apple's Disk Utility or Drive Genius. I made a bootable clone of the drive with SuperDuper! onto a brand new Maxtor 500 GB FW drive, but I can't boot with it. I've read the FAQ and made sure the partition is set to APM. Maybe it cloned the bad B-tree as well?

I want to clone it to a new internal 500 GM Western Digital HD, but I don't want to waste a day backing up 400 GBs only to get an non-bootable drive.

My plan now is to install OS X 10.4.11 on the new WD drive and then use the migration assistant to transfer files from the SuperDuper! created clone to the new WD drive.

That is unless anyone here can tell my why the Maxtor clone won't boot.

Thanks!
Reply With Quote
  #2  
Old 07-29-2009, 12:29 PM
yuurei8 yuurei8 is offline
Registered User
 
Join Date: Jul 2009
Posts: 4
I just booted from the Tiger Install disk, opened disk utility and discovered that ALL of the permission on the clone seem to be bad. I mean hundreds if not thousands!

I'm repairing them now, but wondering if it's safer to just do a fresh OS install and then migrate?

If I do that, what will I lose as opposed to doing a clone of the original boot disk?

Thanks again for any advice.
Reply With Quote
  #3  
Old 07-29-2009, 12:57 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,345
Send a message via AIM to dnanian
Was this backup made before you make the copy? Because, if you made it after, the copy is going to be of your bad data... I'd probably clean install, migrate and then use SD! to copy back.
__________________
--Dave Nanian
Reply With Quote
  #4  
Old 07-29-2009, 01:59 PM
yuurei8 yuurei8 is offline
Registered User
 
Join Date: Jul 2009
Posts: 4
Quote:
Originally Posted by dnanian View Post
Was this backup made before you make the copy? Because, if you made it after, the copy is going to be of your bad data... I'd probably clean install, migrate and then use SD! to copy back.
I cloned the disk after I realized there was a serious problem with the index. So I guess you're right the clone also has an Invalid Index Key. I'm going to follow your advice about the clean install.

Thanks
Reply With Quote
  #5  
Old 07-29-2009, 09:38 PM
yuurei8 yuurei8 is offline
Registered User
 
Join Date: Jul 2009
Posts: 4
Thumbs down

Quote:
Originally Posted by yuurei8 View Post
I cloned the disk after I realized there was a serious problem with the index. So I guess you're right the clone also has an Invalid Index Key. I'm going to follow your advice about the clean install.

Thanks
After about 7 hours of migration, the screen shows the message "transferring files to support applications" and "less and a minute" left. I was hung there for over 30 minutes, so I quit the migration. I read something about turning off spotlight, but that was supposed to only be for Leopard. Now when I restart I get hung at a black X that shows up after you get the Welcome message in multiple languages. Man this is frustrating....
Reply With Quote
Reply

Tags
b-tree, bootable, index key, maxtor, western digital


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
boot backup on different machine pkesch General 1 05-09-2008 09:16 AM
Cant boot from backup drive snowprick General 5 09-30-2007 10:26 AM
Fw Drive Wont Boot Budgie General 3 11-05-2006 02:22 PM
Undersized disk image and a Boot Camp-related backup question garybollocks General 3 10-23-2006 02:07 PM
Source HD won't boot after canceled Backup enderws General 3 03-04-2006 05:02 PM


All times are GMT -4. The time now is 03:52 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.