Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-12-2009, 03:05 PM
ptsapralis ptsapralis is offline
Registered User
 
Join Date: Jul 2009
Location: Athens, GREECE
Posts: 2
Send a message via MSN to ptsapralis Send a message via Skype™ to ptsapralis
SuperDuper! freezes when backing up files on a 500GB WD My Passport Studio over FW800

Apple MacBook Pro, 2.4 GHz, 4 GB, 200 GB, Mac OS X Leopard ver. 10.5.7 + WD My Passport Studio, 500 GB, FW400/800, USB 2.0.

I have been trying several times to back up the content of my root hard disk drive on to the WD external drive (connected through FW800) - however, it always froze badly: no shutdown or restart, no eject / unmount, no Disk Utility - I could only shutdown the laptop by using the power switch.

When connecting the portable drive through FW400, SuperDuper! seems to work OK and completes the backup task properly.

Is this some hardware issue or am I doing something wrong with SuperDuper!?
__________________
Panos Tsapralis,
Athens, GREECE,
ptsapralis@mac.com - 00306946462857
Reply With Quote
  #2  
Old 07-12-2009, 03:45 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,358
Send a message via AIM to dnanian
That's a hardware issue: we do the same thing regardless of how it's connected, so the drive must not work well on FW800.
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 07-12-2009, 04:05 PM
sjk's Avatar
sjk sjk is offline
Registered User
 
Join Date: May 2004
Location: Eugene
Posts: 252
Is the drive using an external power adaptor? Some devices (e.g. EyeTV 200) will work without one over FW400 but require one with FW800.
Reply With Quote
  #4  
Old 07-12-2009, 04:36 PM
ptsapralis ptsapralis is offline
Registered User
 
Join Date: Jul 2009
Location: Athens, GREECE
Posts: 2
Send a message via MSN to ptsapralis Send a message via Skype™ to ptsapralis
Quote:
Originally Posted by sjk View Post
Is the drive using an external power adaptor? Some devices (e.g. EyeTV 200) will work without one over FW400 but require one with FW800.
The drive has no separate power adaptor - it is powered via the USB2 or FW400/800 ports.

Anyway, thanks for the replies - I have already posted this issue to the WD support forum and I will be waiting for their help.
__________________
Panos Tsapralis,
Athens, GREECE,
ptsapralis@mac.com - 00306946462857
Reply With Quote
  #5  
Old 07-12-2009, 05:42 PM
sjk's Avatar
sjk sjk is offline
Registered User
 
Join Date: May 2004
Location: Eugene
Posts: 252
Quote:
Originally Posted by ptsapralis View Post
The drive has no separate power adaptor - it is powered via the USB2 or FW400/800 ports.
If it can use a power adaptor then it might help to, though that's only a guess based on the symptom you've described.

Quote:
I have already posted this issue to the WD support forum and I will be waiting for their help.
Wise idea.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SuperDuper freezes copying G4 HD to iMac axxxxe General 5 05-21-2009 11:52 AM
Backing up folders & files DannyG General 7 07-01-2008 11:38 AM
New to Mac and to SuperDuper - Need a little help MikeG General 15 02-14-2008 11:35 PM
SuperDuper! Erasing Audio Files? Emerson General 3 06-22-2005 02:41 PM
backing up specific files and folders winni2 General 1 05-04-2005 09:41 AM


All times are GMT -4. The time now is 01:01 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.