Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-01-2005, 12:35 AM
Scaramanga Scaramanga is offline
Registered User
 
Join Date: Jul 2005
Posts: 1
Password Problems

After making a Safety Clone of my old Fujitsu hard drive on my TiBook (Users and Applications) to a new 80GB Travelstar drive using Super Duper, now I can't login upon start up using the new drive. After a few seconds, a pop-up windows says this user is not allowed to login at this time, or words to that effect.


The only way I can start up is if the old drive is hooked up via the Firewire enclosure.


Any suggestions? Thanks.

P.S. I'm in Tiger.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TESTING: SuperDuper problems copying some data stevea General 17 05-16-2005 07:18 PM
Password Protect Super Duper Clone/Backup rwg4 General 1 05-08-2005 07:35 PM
Disable asking for password? macfeller General 3 04-07-2005 11:01 PM
write problems after cloning machine mkrueger General 13 12-31-2004 08:17 PM
New build (389) posted - all reported problems fixed. dnanian General 0 08-06-2002 02:53 AM


All times are GMT -4. The time now is 08:06 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.