Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-11-2008, 01:10 PM
jtk jtk is offline
Registered User
 
Join Date: Jul 2008
Posts: 12
Exclamation Problem with SMB Shares and Volume Menus

I've been running into an oddball issue with the volume selection menus in 2.5. When I have an SMB share mounted by root (and unreadable by users), the source and target menus are both grayed out. When the "Options" button is clicked, both the "General" and "Advanced" tabs and screens behave as expected, but the "Okay" button doesn't seem to do anything. Deleting the settings or preferences doesn't fix the problem, but dismounting the SMB share does.

I suspect that the same thing might happen if any volume that SD! doesn't have read/execute privileges on is mounted. Unfortunately, I haven't had an opportunity to verify that scenario.

System info:
PM G5 dual 2GHz w/ 4GB
10.5.5
Two internal drives (desired SD! source and target volumes)
External FW drive (Time Machine volume)
Drobo/DroboShare (SMB share)
__________________
jtk
Reply With Quote
 

Tags
2.5, bug, hang, leopard, smb


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:01 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.