Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 09-29-2008, 09:47 AM
LEOinDC LEOinDC is offline
Registered User
 
Join Date: Sep 2008
Posts: 2
Question External firewire drive fails to boot OS X after a restart

I have a G4 Cube that exhibits a perplexing boot issue on an external firewire drive. The external drive is a clone of the Cube's internal dual boot, two partition drive made with an identical 120 GB Seagate. The internal drive boots without incident into either OS X or OS 9 - each in it's own partition.

The problem comes when I select the external drive's OS X partition in Startup Disk and restart - the external drive's activity LED shows an initial attempt to boot but then hesitates and boots to the internal OS X partition repeatedly.

As a workaround, I am able to select and boot to the OS 9 partition, either internally or externally, launch the StartUp Disk control panel, select the external OS X partition and reboot successfully into that partition. But upon a restart, it fails to boot into the external OS X partition repeating the aforementioned behavior i.e. it boots to the internal OS X partition.

Using Option-Restart shows the the two partitions on the external drive and the two partitions on the internal drive normally but will only successfully process selecting either of the two OS 9 partitions or the internal OS X partition, again failing to process a selection to the external OS X partition.

Interestingly, this same external firewire drive will repeatedly boot to it's OS X partition without incident using either of two iBook G4s.

I'm stumped!

Last edited by LEOinDC; 09-29-2008 at 10:03 AM.
Reply With Quote
  #2  
Old 09-29-2008, 09:59 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,354
Send a message via AIM to dnanian
It's possible that the Cube's older hardware doesn't support startup from this particular drive: anyone else out there using SD! with a Cube who could offer some advice?
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 09-29-2008, 10:08 AM
LEOinDC LEOinDC is offline
Registered User
 
Join Date: Sep 2008
Posts: 2
Exclamation

Quote:
Originally Posted by dnanian View Post
It's possible that the Cube's older hardware doesn't support startup from this particular drive...
That's the kicker - it WILL boot to the external OS X partition, but only after selecting it from a running OS 9 partition first.

It repeatedly fails after subsequent restarts until you repeat the selection process from a running OS 9 partition again.

Last edited by LEOinDC; 09-29-2008 at 10:19 AM.
Reply With Quote
  #4  
Old 09-29-2008, 10:33 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,354
Send a message via AIM to dnanian
Sorry, I mis-read that. Weird. I have no idea why that would be... doesn't sound like spinup, because the drive appears in the list.
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 06:36 PM
Cannot boot from external firewire drive gianfri General 7 03-24-2008 08:45 PM
Cannot boot from Firewire drive using Option + Restart Mumbo Jumbo General 15 05-28-2007 11:49 PM
no boot, disappearing external drive jmlilly General 6 03-28-2006 09:35 PM


All times are GMT -4. The time now is 08:01 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.