Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 06-25-2008, 10:23 AM
macmanmk macmanmk is offline
Registered User
 
Join Date: May 2008
Posts: 5
User level system prefs not cloning properly?

Any idea why user level prefs related to certain System settings don't clone over properly in Leopard? For instance, if a machine has Bluetooth discoverability turned off or automatic software updates are turned off or the password prompt on screen lock setting is enabled, none of those settings seem to clone over properly. After the clone, those particular settings are returned to their default settings (Bluetooth discoverable, Software Updates on, screen lock password off, etc)
Reply With Quote
  #2  
Old 06-25-2008, 12:02 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,358
Send a message via AIM to dnanian
On the same Mac, or when restored to a different one? (I haven't seen this at all... but some preferences are 'host-specific'.)
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 06-25-2008, 03:01 PM
macmanmk macmanmk is offline
Registered User
 
Join Date: May 2008
Posts: 5
Restoring to another Mac. I haven't tried restoring to the same machine.
Reply With Quote
  #4  
Old 06-25-2008, 03:04 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,358
Send a message via AIM to dnanian
That's why: they're copying properly, but are 'host' specific, and as such aren't recognized on a different Mac.
__________________
--Dave Nanian
Reply With Quote
  #5  
Old 06-26-2008, 10:09 AM
macmanmk macmanmk is offline
Registered User
 
Join Date: May 2008
Posts: 5
Is this new under Leopard? I never had any such problems with clones under Tiger (or Panther, for that matter.)
Reply With Quote
  #6  
Old 06-26-2008, 11:22 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,358
Send a message via AIM to dnanian
No, it's not really new, although Apple may have moved more things to the "host-specific" area in Leopard.
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cloning system to new drive videojanitor General 9 01-21-2008 03:06 PM
How to recover my FileVault-protected user files? Jos General 9 11-27-2007 05:30 PM
Idiot Proof Backup System rednerd General 5 12-29-2006 01:28 PM
System crash on first backup attempt cabo General 10 08-14-2005 06:27 AM
using system while cloning camner General 1 08-31-2004 03:25 PM


All times are GMT -4. The time now is 11:31 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.