Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > Frequently Asked Questions

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 04-02-2004, 12:33 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,345
Send a message via AIM to dnanian
When I use a Safety Clone, LaunchBar isn't locating my Applications!

When you're booted from a Safety Clone, and sharing Applications and User Data, LaunchBar has trouble locating some shared applications (specifically, those stored in shared folders below /Applications itself, e.g. Adobe Photoshop, Toast Titanium 6, and some others).

To resolve this problem, you need to make a small change to LaunchBar. Here's how:

1. Open LaunchBar's configuration panel (Cmd-y).

2. Add a new entry to the list.

3. Enter "Applications" for the name, and "/Volumes/Macintosh HD/Applications" (use the name of your original drive -- not the Safety Clone -- for "Macintosh HD", if yours wasn't called "Macintosh HD") for the folder.

4. Make sure the scan type is set to "Applications", perform setup scan is set to "Automatic", and you've checked both "Enabled" and "Scan subfolders"

That should do it!
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
unclear about some usage issues camner General 7 04-02-2004 10:57 PM


All times are GMT -4. The time now is 08:34 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.