Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-15-2005, 03:20 AM
OneMatchFire OneMatchFire is offline
Registered User
 
Join Date: Jul 2005
Posts: 6
Restoring After Backup Problems

Hi Dave and all.

I'd been using SuperDuper for just the case that happened today. My powerbook failed hard and after seeing an Apple Genius I had to do a complete disk erase/reinstall of 10.3.

Today I also learned I can't boot from my remote HD (Fantom) so I've been trying to restore my backup clone to my powerbook, but no luck.

When doing a restore w/o coosing to delete the destination, it hangs about 3/5th the way thru. The remote HD becomes quieter and quieter, then nothing happens, then Disk Utility stops. (Is this because it's out of memory?)

Next I tried (two times) restoring with delete destination drive data (with checksum check on). It runs the entire restore process, but at completion of the restore Disk Util throws an error warning ("unable to copy (-20)")
I tried restarting my powerbook anyway, but get a text BSD login.....

I have no idea where log files can be found from Disk Util, so I can't share right now. Can i get my backup clone onto my powerbook?

Can you help me Obi-Won?

Thx!

Last edited by OneMatchFire; 07-15-2005 at 03:55 AM.
Reply With Quote
  #2  
Old 07-15-2005, 09:41 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,345
Send a message via AIM to dnanian
It certainly shouldn't be out of memory: instead, it sounds like the disk surface on the external drive has become damaged.

I'd suggest trying to boot from your OSX install CD and repairing the external disk (not permissions). See if that helps.

If not, does your 10.3 have the Migration Assistant? If so, try migrating the data off the external drive. If not, this might be a good time to install Tiger and use its migration assistant.

Hope that helps!
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 07-18-2005, 03:06 AM
OneMatchFire OneMatchFire is offline
Registered User
 
Join Date: Jul 2005
Posts: 6
I was able to do a restore finally. It happened when I ran Disk Util from a newly installed version of 10.3. Previously I had been trying via the restore CD.

I saw all the apps and files are on my harddrive

But on reboot, I have some more problems (Apple File Service will not load, nor a login window). But I'll do some research before posting that if it's still a prob.

Thanks
Reply With Quote
  #4  
Old 07-18-2005, 09:53 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,345
Send a message via AIM to dnanian
You should be able to lay down a new OS using archive-and-install to resolve that kind of system problem (which'll leave your apps in place)...
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problems restoring from image lpn General 5 06-27-2005 05:08 PM
Superduper fails to backup since tiger jeroenimo General 1 05-17-2005 10:35 AM
Smart Backup Error bill s General 20 02-04-2005 10:46 AM
Problems making a backup imagine ajcowell General 6 07-18-2004 10:35 PM
Problems making an image backup MacTech General 1 07-02-2004 05:08 PM


All times are GMT -4. The time now is 02:12 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.