Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 06-15-2006, 01:32 AM
bradley bradley is offline
Registered User
 
Join Date: Jun 2006
Posts: 2
SD failing to copy file; clone stops

Just upgraded to the latest version of SD (2.1.1) and when cloning a partition containing OS 10.4.6 (fix permissions first) to an external drive, the clone fails and stops. Says it failed to copy a file. Never happened before.

Any ideas?

Brad
Reply With Quote
  #2  
Old 06-15-2006, 08:40 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,358
Send a message via AIM to dnanian
Hi, Brad. Please see both the log (which will contain the error), and the Troubleshooting section of the User's Guide. I've written pretty extensively about how to diagnose file copying problems, and you should be able to figure it out from there...

Otherwise, as I indicated in my emailed reply, send me a copy of the log information and I'll help you determine the cause.
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 06-15-2006, 10:01 AM
bradley bradley is offline
Registered User
 
Join Date: Jun 2006
Posts: 2
Great customer service

Thanks Dave,

Thatís a good section in the Userís Guide ... and I think Iím back on track. Appreciate your prompt reply! That's SuperDuper customer support!

Brad
Reply With Quote
  #4  
Old 06-15-2006, 02:32 PM
edoates edoates is offline
Registered User
 
Join Date: Jul 2005
Posts: 44
So, what was the actual problem with the clone which stopped SD? Many of us have various issues over time, many of them cockpit errors; I like to keep track of as many solved problems so that when I make he same mistake, I have more solutions.

Ed
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting from SD Clone Hangs at "waiting for network file sys" or "starting logn" greenjeens General 5 06-14-2006 05:44 PM
SD! & HDD copy speed fun DaleMeyn General 3 03-20-2006 05:24 PM
Problems with SD fdwlaw General 8 01-15-2006 11:58 AM
Copy error and crash offdahook84 General 3 10-01-2005 11:10 PM
Error: No space left on device tradervic General 11 06-29-2005 05:50 PM


All times are GMT -4. The time now is 04:17 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.