View Single Post
  #1  
Old 08-12-2010, 11:33 PM
michelh michelh is offline
Registered User
 
Join Date: Mar 2009
Location: Sydney Australia
Posts: 6
Unable to eject sparse image on NAS drive

I am using SuperDuper to backup to a sparse image on a NAS drive. When the backup process does not complete, so I redo the backup.

Sometimes I am unable to eject the sparse image and i get this message: "The volume could be be ejected because it is currently in use." Even when I close all apps and data files, I still can't eject the sparse image and nor the NAS drive. I only have this problem when I use SuperDuper.

I have no problems directly opening the sparse image from the desktop.

The SuperDuper log reads:
| 12:19:39 PM | Info | ......COMMAND => Setting ownership and access modes for '/Volumes/mbhbackup/Macintosh backup NAS.sparseimage'
| 12:19:39 PM | Info | ......COMMAND => Mounting Macintosh backup NAS
| 12:19:40 PM | Info | /dev/disk4 GUID_partition_scheme
| 12:19:40 PM | Info | /dev/disk4s1 EFI
| 12:19:40 PM | Info | /dev/disk4s2 Apple_HFS /Volumes/Macintosh backup NAS 2
| 12:19:40 PM | Info | ......COMMAND => Mounting Macintosh backup NAS
| 12:19:40 PM | Info | Waiting for Macintosh backup NAS to mount.
| 12:19:42 PM | Info | Waiting for Macintosh backup NAS to mount.
| 12:19:44 PM | Info | Waiting for Macintosh backup NAS to mount.
| 12:19:46 PM | Info | Waiting for Macintosh backup NAS to mount.
| 12:19:48 PM | Info | Waiting for Macintosh backup NAS to mount.
| 12:19:48 PM | Error | Failed to mount Macintosh backup NAS
__________________
regards
Michel

iMac 24" 2.4 Ghz Intel Core 2 Duo, Max OS 10.5.6
Drives: LaCie 125Gb, LaCie 250 Gb, Lacie 500Gb, LaCie 1Tb, Synology NAS 1Tb
Reply With Quote