View Single Post
  #1  
Old 07-04-2019, 01:07 PM
Mojo Mojo is offline
Registered User
 
Join Date: Feb 2006
Posts: 53
Sierra To High Sierra Update Failed: Here Are The Details. . .

Yesterday I upgraded my wife's 2011 13" MBP. *It has a Samsung SSD 850 EVO that replaced the original internal drive.

The upgrade appeared to be fine yesterday but upon startup this morning a log window appeared with a notice that the High Sierra upgrade was incomplete or failed. *It suggested reinstalling High Sierra.

Fortunately, I made a bootable backup of the MBP using SuperDuper on an external hard drive prior to doing the upgrade. *The MBP is now booted-up using the external. *When I tried to selected the "Macintosh HD" as the destination for High Sierra it was greyed-out. *It read:

Disk not formatted as Mac OS Extended (Journaled). Use Disk Utility to enable journaling or reformat the disk."

For kicks I tried running First Aid Repair on the Macintosh HD but it failed.

Now here is where it gets interesting. . . In Disk Utility the internal drive at the top reads "AppleAPFSMedia." *The volumes listed under it read "Macintosh HD, Preboot, Recovery and VM. * Then there is a second internal drive labeled "Samsung SSD 850 EVO 250GB Media."

Why two internal drives are showing is a mystery to me. . . And I have no idea how to proceed from here. *Am I glad that I backed-up the MBP before doing the upgrade! *(I also made a copy of the backup this morning Just In Case.)

On Tuesday I upgraded my Mac Mini to High Sierra that boots from an external Samsung 850 EVO. Everything is running normally, so this problem caught me off guard. *It's the first OS upgrade failure in 24 years using Macs.
Reply With Quote