View Single Post
  #4  
Old 04-29-2008, 09:05 PM
esbandido esbandido is offline
Registered User
 
Join Date: Nov 2007
Posts: 15
Hi,

I tried an experiment and was a slightly bummed by the result. I took a different external drive and installed os x (10.5.2) and then copied my Call of Duty 2 folder onto it. To my surprise, it worked fine. Then I wiped that drive clean and cloned my internal drive to it with SuperDuper.

Darned if the same problem happened again. Nor can I re-copy the game folder or re-install the game to get it working. I always get the 'quit unexpectedly' message. Just to be sure, I erased the new drive again and then cloned one more time. Same result.

So I don't think it's an issue with the copy protection on the game.

It's not the biggest problem in the world, I know. But it does mean I can no longer just clone my cloned external back to my internal. In a way I have a backup of my data but not my drive which is a bit of a bummer.

Is there anything else anyone can think to suggest? It seems there's something about the clone that's preventing the game from working properly.
Reply With Quote