View Single Post
Old 04-27-2008, 02:00 PM
esbandido esbandido is offline
Registered User
Join Date: Nov 2007
Posts: 15
App (CoD 2) won't launch on clone

It seems every app I own works fine on when I boot from my clone - with one exception: Call of Duty 2.

Anytime I try to launch the app, I get an error message that says "The application Call of Duty 2 quit unexpectedly" - did a search and found others with the same issue but it seems none of them were ever resolved, or they never posted a solution.

I cloned my drive again with the same result. The app will launch correctly from my internal drive but not from my external clone. Every other app I try works fine. After each backup, I boot form the clone and repair permissions. I also tried running Disk Warrior on the clone and that didn't change anything either.

What is also very strange is that I get the same result even with a fresh install of the game. That seems very perplexing to me.

In console it says there was a 'segmentation fault' if that's at all helpful. There's also a very lengthy entry in my CrashReporter log.

Have talked to support at Aspyr several times about this and they haven't been able to come up with any solution that will get it working. They also report never having heard about this. Don't think I mentioned I was trying to play the game when booted from my clone though.

Anybody have any thoughts? I am addicted to this game...
Reply With Quote