View Single Post
Old 08-01-2006, 08:14 PM
joules joules is offline
Registered User
Join Date: Aug 2006
Posts: 2
Sandbox partition too small

I've given up trying to fix this on my own and really hope that someone here can help. Might help to point out that I'm on my first-ever laptop which also happens to be my first-ever Mac. I've had it since October and my external HD since January and I am FINALLY making myself do regular back-ups.

1) Mac PowerBook G4 (55.89GB internal HD, of which ~30GB is used)
2) 250GB external firewire HD; I partitioned this into two (~60GB = "Back-up" and ~172GB = "Data")

Using the SD Users Guide, I set out and accomplished the following:
1) Backed up "Macintosh HD" onto "Back-up" (using backup all files, erase Back-up/copy files, and Restart from Back-up)
2) I verified the clone that I made -- all was good
3) Partitioned the original drive on my PowerBook (44.74GB = Macintosh HD and 10.9GB = Sandbox). Based on what I had read I thought I had allotted enough space

4) Once partitioned, I used SD to restore my original data (from = "Back-up" and to = "Macintosh HD")
5) Set forth to create a Sandbox, using from = "Macintosh HD" and to = "Sandbox" (used shared users/applications script, erase Sandbox/copy files from Macintosh HD option, and startup from Sandbox option)
6) The creation of the clone was never completed -- I checked the log and it indicated that there was no space left in "Sandbox" (I tried doing this a second time, just in case)

I have since tried -- via Disk Utility -- to repartion my internal HD (to make "Sandbox" larger) without luck. Thinking that I might be having problems b/c the Sandbox was being used as the startup disk, I used SD to once again back up "Macintosh HD" to "Back-up" and boot from "Back-up." Still couldn't change the internal HD's partitions -- also haven't been able to erase or dismount "Sandbox." I also tried to do a restore to my system from "Back-up".

So, all my grasping at straws seems for naught and I think that I've only gotten myself more confused!!!! Please help!!!

Thanks so much,
Reply With Quote