View Single Post
  #9  
Old 08-09-2006, 10:44 PM
postjosh postjosh is offline
Registered User
 
Join Date: May 2006
Posts: 8
Quote:
Originally Posted by dnanian
One small tip for you guys: the underlying OS's handling of sparse images can cause slowness when the image is expanding -- something it does a lot of during the initial backup.

What you might want to consider, if you can afford the space, is using a read/write non-sparse image.
i'm not sure i'm following this. how can i create a non-sparse image? the only options sd gives me are sparseimage read/write and read only images.

also, i bought the nslu2 and i've formatted an external drive as ext3. i'm mounting it through samba and trying to use sd to create a sparse image on it. i keep getting error messages and no disk image is created. here's what the log says:

| 09:32:32 PM | Info | SuperDuper!, 2.1.3 (80), path: /Applications/superduper /SuperDuper!.app, Mac OS 10.3.9 build 7W98 (ppc)
| 09:32:32 PM | Info | Started on Wed, Aug 9, 2006 at 9:32 PM
| 09:32:32 PM | Info | Source Drive: wooriegi, mount: /, device: ST960822A, interconnect: Internal ATA, file system: "Journaled HFS+", OS: 10.3.9 (7W98), capacity: 55.76 GB, used: 47.71 GB, directories: 57359, files: 264455, ejectable: NO, ACLs: Disabled
| 09:32:32 PM | Info | Target Image: /Volumes/WORKGROUP;LINKSYS_NSLU2/wooriegi_backup.sparseimage, name: wooriegi_backup
| 09:32:32 PM | Info | Copy Mode : Erase, then copy files
| 09:32:32 PM | Info | Copy Script : Backup - all files.dset
| 09:32:32 PM | Info | Transcript : BuildTranscript.plist
| 09:32:33 PM | Info | PHASE: 1. Prepare to Copy Files
| 09:32:33 PM | Info | ...ACTION: Preparing wooriegi
| 09:32:33 PM | Info | ......COMMAND => Verifying the integrity of volinfo.database
| 09:32:33 PM | Info |
volinfo.database OK
| 09:32:33 PM | Info | ......COMMAND => Enabling permissions on wooriegi
| 09:32:33 PM | Info | Refreshing Disk Arbitration ...
| 09:32:33 PM | Info | ......COMMAND => Verifying that permissions are enabled for wooriegi
| 09:32:33 PM | Info | Permissions on '/' are enabled.
| 09:32:33 PM | Info | ...ACTION: Mounting wooriegi_backup
| 09:32:33 PM | Info | ......COMMAND => Preparing wooriegi_backup
| 09:32:34 PM | Info | Initializing...
| 09:32:34 PM | Info | Creating...
| 09:32:34 PM | Info | Finishing...hdiutil: create failed - Invalid argument
| 09:32:34 PM | Error | ****FAILED****: result=256 errno=0 (Unknown error: 0)



what am i doing wrong? thanks.

- josh
Reply With Quote