View Single Post
Old 07-24-2005, 01:11 AM
MartyP MartyP is offline
Registered User
Join Date: Jul 2005
Posts: 1
SD and other cloners repeatedly hang

I'm using a Mac MDD dual 1.25 GHz G4; 2 GB RAM; 6 drives (4 external FW, 2 internal ATA); Adaptec 29106N SCSI card; Orange Micro USB 2,0/FireWire Card (both now removed). Current OS 10.3.9. I have tried to install 10.4, 10.4.1 and 10.4.2 on one erased and repartitioned internal drive and cannot get it to work.

I have had no luck backing up on OS X since I left OS 9 in 2003!! I'm very serious and extremely frustrated. I just registered SD but have used it a few times earlier - only once did it work. To be totally fair, Retrospect 6 (current and previous versions hung; Carbon Copy Cloner 2.3 hangs, SilverKeeper 1.1.2 and 1.1.3 hang, and a few others. Once in 10 or 12 times I get a completed copy, though clone rarely means "able to boot."

I like SD's options and would like to depend on it as I did Connectix' CopyAgent for years (actually I still use it on my OS 9 boot drive and even to copy my home folder and occasionally entire Users folders on OS X drives. But long names often end up in hex and don't convert back in OS X. But at least I can back up some important files.

I tried SD today twice and it hung (copying about 60 GB, hung first after copying about 45 GB and then 2nd time after only 5 GB. Would trying again without erasing and using Smart Update possibly complete the process and also be bootable?

I've mentioned a lot off topic but I'm getting desperate to have backups a routine again. I've mentioned 10.4 mainly to give someone a possible hint at a machine problem I might have (been on forums asking for years with no results). All I get with Tiger is a few seconds, then, whenever I click on something, I get the "Pizza Wheel of Death." If this is somehow connected to why SD and other BU utilities just freeze midway, I'd love to know. Any guidance sincerely appreciated.

MartyP (at least trying to smile)
Reply With Quote