View Single Post
Old 09-06-2007, 08:42 PM
eagseags eagseags is offline
Registered User
Join Date: Nov 2006
Posts: 4
Using Disk Utility from Clone gets -9972 error (falsely?)

I have been using SD! to clone the "Macintosh HD" drive to an external LaCie drive for a year now. My usual procedure is to create the clone, boot from the clone, and then run Disk Utility on "Macintosh HD" from the clone. This has worked perfectly in the past. This time, I could boot up from the clone fine, but when I ran Disk Utility on "Macintosh HD" I got the dreaded "The underlying task reported failure on exit." I rebooted from the clone and tried again, same results.

This error is supposed to be very very bad. However, when I booted from another clone and/or the Panther CD, Disk Utility reported both "Macintosh HD" and the clone were perfectly fine. I then thought that the clone's copy of Disk Utility went bad, so I ran Disk Utility from the clone on another older clone. Again, perfectly fine.

So I don't understand what is going on. Perfectly fine one way, a disaster another. Any speculations?

I am on OS 10.3.9.
Reply With Quote