View Single Post
Old 08-23-2009, 04:22 PM
BigJim BigJim is offline
Registered User
Join Date: Aug 2009
Posts: 6
I'm still trying to replace my iMac's 250GB drive (which is about 2/3rds full) with a new 1TB job, using Shirt Pocket's SuperDuper (2.1.4 (v82)) to clone the smaller disk to the larger one.

FIRST ATTEMPT - a couple of weeks ago.

I tried:
1. because it was a brand new HD, before cloning, I used Apple's Disk Utility to format it to a single partition, (Mac OS Extended (Journaled))
2. I used Shirt Pocket's Super Duper to clone the installed disk, through the iMac's USB port, to the external 1TB .. took 6 hours to copy. Although my iMac does have a FireWire port, the new HD does not.
3. Swapped the two HDs, and booted up to the new 1TB.

When the iMac booted up, it got to the user-login screen, and when I selected my profile, these messages came up in a window titled "System extension cannot be used" ... and in successive popups with the same title, these files were identified:


... and to each this message was appended: "... was installed improperly and cannot be used. Please try reinstalling it, or contact the product's vendor for an update."

Since I had a (Time Machine) backup of the original HD from just before the cloning attempt, I tried restoring the listed files to the newly-installed 1TB. When I tried rebooting, just the gray Apple screen, with the ever-turning gear, came up - and went no further .. until it overheated and the cooling turbojet cranked up .. I killed it.

I put the original 250GB back in - boots/runs as usual - and decided to try again a couple of weeks later.

SECOND ATTEMPT - a couple of weeks later (that's this weekend (8/23/2009) ..and during these two weeks, I took my iMac to work to use my company's DSL connection. I was successful in updating Leopard from v10.5.6 to v10.5.8, and got all the other Apple updates (Java, iTunes, etc.) waiting to download to my system done, too.)

I went through all the same preparatory steps, only this time I turned off the Time Machine. The cloning took 1 hour less: 5 hours.

Placing the 1TB in the case, booting it up, the same messages (except 1) reappeared, but this time the list of messages had a couple of new ones:

.. the PPP.kext message didn't appear this time. But in both attempts, I was unsuccessful in establishing a dial-up (PPP) connection.

So, back into the iMac went the 250GB, and that's the one I'm using to compose/dialupconnect/submit this incident to the forum.

I know just 1 other forum contributor has reported this, and his issue resolved itself with a second cloning/replacement attempt. My 2nd attempt didn't do as well.

I am: 20" iMac PowerPC G5 Leopard v10.5.8.

Thanks for your replies/suggs, Dave .. any others? Anyone?
Reply With Quote