View Single Post
Old 07-15-2005, 02:20 AM
OneMatchFire OneMatchFire is offline
Registered User
Join Date: Jul 2005
Posts: 6
Restoring After Backup Problems

Hi Dave and all.

I'd been using SuperDuper for just the case that happened today. My powerbook failed hard and after seeing an Apple Genius I had to do a complete disk erase/reinstall of 10.3.

Today I also learned I can't boot from my remote HD (Fantom) so I've been trying to restore my backup clone to my powerbook, but no luck.

When doing a restore w/o coosing to delete the destination, it hangs about 3/5th the way thru. The remote HD becomes quieter and quieter, then nothing happens, then Disk Utility stops. (Is this because it's out of memory?)

Next I tried (two times) restoring with delete destination drive data (with checksum check on). It runs the entire restore process, but at completion of the restore Disk Util throws an error warning ("unable to copy (-20)")
I tried restarting my powerbook anyway, but get a text BSD login.....

I have no idea where log files can be found from Disk Util, so I can't share right now. Can i get my backup clone onto my powerbook?

Can you help me Obi-Won?


Last edited by OneMatchFire; 07-15-2005 at 02:55 AM.
Reply With Quote