View Single Post
Old 02-06-2008, 11:46 AM
tleveque tleveque is offline
Registered User
Join Date: Feb 2008
Posts: 2
Unhappy Unable to boot from clone backup after update


I was very happy yesterday to finally have the Leopard compatible version of SD.
I downloaded it, installed it, did a smart clone on the same drive/partition has the previous version. So over a Tiger clone.
Everything worked fine.
But after the cloning, I tried to boot from that drive (it is a Firewire 400 ext drive) and it froze in the booting process. I can see the Apple Logo and the animated icon, and the drive activity light is flashing, but after about 30 sec, everything stop. I let it like that for an hour but nothing more happened.

Well, I boot back to my internal drive and start another clone, but this time with the repair permissions and erase target drive options on. I thought it was because it cannot work over a Tiger clone with smart copy.
I let it go during night, and this morning I tried again to boot from the drive with the same result. No booting.

Any idea?
With the previous version I was always able to boot from the clone.

MPB17/3Gb 10.5.1
Reply With Quote