View Single Post
  #1  
Old 12-15-2019, 12:01 AM
sdsl sdsl is offline
Registered User
 
Join Date: Dec 2005
Posts: 64
Error messages during clone

On MacBook Air, now on 10.13.6 (High Sierra, just recently updated from Sierra), drive being backed up is internal 256GB SSD; I have two clones that I alternate between, both WD external portable passport drives. Since the update from 10.12 to 10.13 (which changes the internal drive to APFS, while the clones remain on HFS+, the clones are spinning HD's), during cloning I get about a dozen pairs of error messages like this (but the clone seems to complete properly; I am pretty sure I did not see these errors before the change to 10.13 and to APFS, but I am not 100% certain about that):

| 08:36:23 PM | Info | Ignoring error 1 (Operation not permitted) encountered while trying to copy /private/var/folders/gt/4s2_k0sn7wd2m04mmlldh1qh0000gq/T/com.blacey.SuperDuper/02499DFE-44F1-45ED-8C30-91DE73E3F1FD/snapshot/private/var/folders/m7/4yf3bql12csg4b_pz3krvqdc0000gn/0/com.apple.LaunchServices.dv
| 08:36:23 PM | Info | Ignoring error 1 (Operation not permitted) encountered while trying to copy /private/var/folders/gt/4s2_k0sn7wd2m04mmlldh1qh0000gq/T/com.blacey.SuperDuper/02499DFE-44F1-45ED-8C30-91DE73E3F1FD/snapshot/private/var/folders/rb/mf68dn0j47xcvz4qdm3s57fw0000gr/C/com.apple.WebKit.WebContent.Sandbox

Is this something to be concerned about? These clones were used for backing up when I was on 10.12 and I simply continued using them when I upgraded to 10.13. Both clones seem to complete properly.

This is a late 2010 MacBook Air so 10.13 is the latest OS it can have.
Reply With Quote