View Single Post
Old 10-30-2008, 08:45 AM
timpent timpent is offline
Registered User
Join Date: Oct 2008
Posts: 4
A cautionary tale...

I just thought I’d let you know the fun and games I’ve had this morning after installing Security Update 2008-007. (I assume it was this that caused the problem and not iPhoto 7.1.5 or the new Migration Assistant update which I installed at the same time). I’m running 10.5.5. on my G4 iBook btw...

Anyway before I did the update I had two backups, a SuperDuper clone to a partition on my WD MyBook drive, and Time Machine. So I did the update which seemed to work ok, though upon reboot even though I was connected to my wireless network and could see other devices on the network (using IP Scanner) I could not get onto the internet and iTunes wouldn’t see my AirTunes speakers or my Apple TV. My other Macs and PCs still connected fine though, so I knew it wasn’t a router issue. After not finding any info on the internet about this (can you?) I decided to boot off my SD clone to see whether that solved my problems. I then discovered that a WD MyBook isn’t bootable despite being Firewire!!!

But no problem, I could boot up off my OSX install DVD, choose Disk Utility and restore from my clone that way. So I tried this first with the “Erase destination” option unticked, but it came up with the following message “could not validate sizes - operation not permitted”. Not worrying too much, I then ticked the erase option, and hit the restore button. It then came up with a message “Not enough space on /dev/disk03” and cancelled the operation... But it had wiped the drive though!!!

So now onto option 3, my Time Machine backup which is what it’s currently doing – only another 2hrs to go... Fingers crossed!

Reply With Quote