View Single Post
Old 09-07-2007, 08:38 PM
d-v-c d-v-c is offline
Registered User
Join Date: Aug 2007
Posts: 23
Originally Posted by dnanian View Post
The user can do things to fix the problem -- for example, check to see what the real issue is, test the file that's being copied, see what's really wrong.

.., rather, we're supposed to be used before...
Unfortunately, until I ran SD for the first time I had zero indication that there were any problems with my Mac. In fact, the files it claimed were bad -- I could open.

And, the second time I ran SD -- you said the problem was in my NAS which took my attention away from my Mac.

It wasn't until I tried manually copying files that I got an error 36 on one of the same files SD warned about. And, I started hearing bad clicking from the harddisk. So although it sure seems something is bad, it's hard to "fix" without a real indication of exactly what's wrong. SMART still claims there is nothing wrong.

I'll run Disk utility and see if it finds something.

PS: It would be very useful if the SD log clearly noted if the error was read and/or write. Looking in the Sys Log after a fail is not an intuitive way to find out which it is.
Reply With Quote