View Single Post
Old 06-17-2006, 09:35 AM
Codeus Codeus is offline
Registered User
Join Date: Jun 2006
Posts: 8
Smile Scheduled backups failing in SD! v2.1.2

Hi there,

I use SuperDuper to perform a weekly, scheduled backup of my 10.4.6 OS X Server boot drive to a compressed image file on a different partition every friday night.

The backups are performed while logged out having set them up as 'root' cron jobs. They have been working perfectly for a month or two.

After upgrading to v2.1.2 and modifying the scripts and / or creating new ones. SuperDuper fails to run the scripts while logged out. The SuperDuper window pops up behind the login box, sits there for a few seconds and then closes again instead of running the backup.

I tried a clean install by deleting the following files: -

rm -rf /Applications/SuperDuper\!.app
rm /var/cron/tabs/root
rm -rf /var/root/Library/Application\ Support/SuperDuper\!
rm /var/root/Library/Preferences/com.blacey.SuperDuper\!.plist

..and then reinstalled v2.1.2, re-registered etc, but this gave the same problems.

Finally, i repeated the above procedure to delete everything and then re-installed the previous version (2.1.1). This worked perfectly again.

Any ideas / anyone else having this problem with the new version?



PS - Great product, great support - I recommend anyone who hasn't registered to do so!

PPS - Any ETA on a full-command-line interface? Would be a HUGE plus to Network administrators!!!
Reply With Quote