View Single Post
Old 08-12-2009, 06:52 PM
BigJim BigJim is offline
Registered User
Join Date: Aug 2009
Posts: 6
More problems with *.kext files

I had a similar problem (wanting to clone my 250GB HD to a 1TB, then place the larger drive in the enclosure). I DON'T have a firewire, so the cloner took 6 hours to do the deed via my Mac's USB 2.0 port, which yielded about a half-dozen messages stating that *.kext files were "not installed, or installed improperly" messages.

I tried to visit this forum to see what others were saying about it, but the PPP.kext file was one of the missing ones, and I was unable to establish an Inet connection (yes, Virginia, I am still using a stinking dial-up connectivity "solution").

Since I am a Power PC, iMac G5, Leopard OS (v10.5.6) and do have the Time Machine, I decided to try restoring the *.kext files from backup. I guess I did succeed in restoring them, but then I was unable to boot up at all .. just stopped at the gray Apple screen, with the gear screwing around .. until the thing heated up so badly that the fan turned on, and I killed it .. tried this several times.

I inserted the original OS distribution CD, to invoke the Disk Utility .. everything was copescetic: nothing to repair.

I put the original HD back in - works fine - and am awaiting some online suggs to see if I can overcome this debacle.

Last edited by BigJim; 08-12-2009 at 06:55 PM.
Reply With Quote