View Single Post
Old 06-14-2007, 10:24 PM
macart macart is offline
Registered User
Join Date: Sep 2006
Posts: 2
Angry Could not locate Source volume after partition

I recently re-partitioned my PowerBook G4 to include a Sandbox partition.
The primary partition was named "Macintosh HD" just as its pappy was. (I named the sandbox "Sandbox.")

The next scheduled backup, of user files to a disk image on a partition on an external hard drive, failed with the following error -
| Error | The automatic copy aborted because SuperDuper! could not locate the Source volume named Macintosh HD.

I tried running the backup manually using the settings that the scheduled backup uses. When I load the settings, I get an alert that SD! cannot find the volume "Macintosh HD" and the Source field is blank!

Similarly, when I load settings for a different backup, SD! cannot find the volume "Macintosh HD."

To do my current backup, I reloaded the settings and changed the source volume to "Macintosh HD.". I hit "Copy Now" and everything proceeded as before.
(I now have to modify all the setting files that backup anything from Macintosh HD.)
However, the scheduled backup still does not work!!!! Even though I modified the settings file that I used to set up the scheduled backups, when the backup starts up, SD! still cannot find "Macintosh HD."

If I have to reschedule all my backups, I will not be a happy camper.

What do I have to do to get back to get my backups to work?

[A while back, a disk image I used for backing up was too small so I deleted it and created a larger one with the identical name. Yet SD! would not recognize it when I ran backups. I had to reload each setting file that used the disk image and modify the destination field. If I remember correctly, I also had to reschedule all affected automatic backups. That was not a pleasant task.]
Reply With Quote