View Single Post
Old 02-16-2009, 01:02 PM
nakris nakris is offline
Registered User
Join Date: Apr 2005
Posts: 5
crazy file copy / backup problem

Last week, I tried to move my MP3 collection to a different location. In the process, the files became corrupted, so I went to my backup drive, which is a SuperDuper clone of the original drive. "Files" and "Files Backup" are the names of the drives.

I copied the MP3 folder from Files Backup to Files, to replace the corrupted files.

The newly copied files also turned out corrupted.

There are actually a lot of steps in between in which I ruled out other variables (such as that the files might be corrupted as iTunes rescanned them), but I'm leaving all that out for simplicity.

So, I thought perhaps the backup was corrupted, too. But, using Quicktime Player, I'm able to play files on Files Backup w/o issue. The same file on Files is corrupted.

I tried copying fewer files at a time, until I found one pesky file that - even if copied by itself - turns out corrupted.

I tried using SuperDuper to copy Files Backup to a new drive "Mercury Dual". SuperDuper reports successfully completing the backup, but those files are corrupted, too.

By corrupted, I mean that the files end prematurely, have digital "hiccups" and/or are jumbled as if the file were cut into multiple segments and those segments shuffled around.

It seems to me that something must be wrong with the info on Files Backup. That the volume info or something must be off. I haven't tried rebuilding that disk with Diskwarrior, because it's the only good copy, and - oy - I'd hate to lose all those MP3s.

But I can't seem to successfully make any new copies, so I'm thinking I'm down to Diskwarrior without a safety net.

I know this is not a SuperDuper issue, but I thought someone here might have some wisdom to share, so I hope you don't mind the post.

Thanks in advance for any help.

fwiw, I'm running 10.4 on a G5 dual 2.5. The drives are all Seagates.
Reply With Quote