View Single Post
Old 05-17-2005, 07:01 AM
jeroenimo jeroenimo is offline
Registered User
Join Date: May 2005
Posts: 1
Superduper fails to backup since tiger

Hello everyone

I'm experiencing problems backupping my system (10.4)
At first I tried to smart update my old 10.3.8 system but I got an error
Here is what I pasted from the error log
GB, directories: 91760, files: 463503
|11:52:45 AM|Info| Target Drive: /Volumes/Jeroen_backup 90GB, name: Jeroen_backup 90GB, device: /dev/disk1s5 type: hfs, OS: N/A, capacity: 91.19 GB, used: 0.04 GB, directories: 4, files: 7
|11:52:45 AM|Info| Copy Mode   : Erase, then copy files
|11:52:45 AM|Info| Copy Script : Backup - all files.dset
|11:52:45 AM|Info| Transcript  : BuildTranscript.plist
|11:52:45 AM|Info| PHASE: Volume Preparation
|11:52:45 AM|Info| ...ACTION: Erase Jeroen_backup 90GB
|11:52:45 AM|Info| ......COMMAND => Erasing Jeroen_backup 90GB
|11:52:52 AM|Info|       Journaling has been enabled on /dev/disk1s5
|11:52:52 AM|Info| ......COMMAND => Restoring Jeroen_backup 90GB UUID (7B33721236F790D2)
|11:52:52 AM|Info| ...ACTION: Enable Permissions
|11:52:52 AM|Info| ......COMMAND => Enabling permissions on Jeroen HD
|11:52:52 AM|Info|       Refreshing Disk Arbitration ...
|11:52:52 AM|Info| ......COMMAND => Verifying that permissions are enabled for Jeroen HD
|11:52:52 AM|Error| Could not disabled Ignore Permissions
Well I thought maybe better to go for a : erase backup and make a full new backup. but still I get the same error.

What am I doing wrong or what has to be changed .. I feel very unsecure now having no backup ...

Thanks in advance


[edit] problem solved ! used the sudo rm /var/db/volinfo.database and now I'm running a perfectly new fresh tiger backup ..

I searched the forums but did not find a similar problem .. after posting and reading the thread again I noticed a similar problem ..[/edit]

Last edited by jeroenimo; 05-17-2005 at 07:23 AM.
Reply With Quote