View Single Post
Old 01-24-2007, 09:14 PM
macWish macWish is offline
Registered User
Join Date: Jun 2004
Posts: 75
Help - SD crashes trying to clone MacBook

I attempted to clone my Core 2 Duo MacBook to a new external Firewire 400 drive.
1. I partitioned the external drive into three partitions, using the option GUID partition table, as I wanted to be able to boot from the External Drive.
2. I then tried to use SD! 2.1.3 to back up all files to the partition on the external hard drive partition, selecting the options erase all files , copy all files
from MacBook to the external partition.
4. All went well until SD! had copied 96,160 of the 195,505 files on MacBook and then the SD! and MacBook froze.

No spinning beachball; the mouse was moveable; but SD! no longer was active; and the MacBook failed to respond to any commands, including Command-Option-Esc. The only thing I could do was press the Power Key to shut off the MacBook.

I tried this a second time with the same result.

There is nothing in the SD! log when I open SD!. There is also no SD! crash log when I look in Console.

Any suggestions as to what is happening?
Reply With Quote