View Single Post
  #1  
Old 09-24-2007, 02:58 PM
edoates edoates is offline
Registered User
 
Join Date: Jul 2005
Posts: 44
Growl 1.1.1 and "mailme"

I'm having trouble on one machine with Growl not seeing (or being seen by) SuperDuper. When I do a backup from the GUI, I get the mailme notification I've specified, but when the same setting is run from the SD schedular, nothing happens; Console doesn't show a Growl "notification," and no email is sent;

It all seems to work on my G5 Quad (10.4.10), but not on a new Intel iMac (10.4.10); So I want to completely uninstall Growl and SuperDuper and start over. I did the "uninstall" procedure from the 1.1.1 download, and dragged the preference file from <username>:libraryreferences to the trash and emptied the trash. Then rebooted and did the install again. Same deal with SuperDuper 2.1.4 (dragged the SD application folder to the trash, did a "find" on SD files and trashed them) (this is all on the Intel Mac: the G5 works fine).

Interestingly, Growl still seems to remember my old SuperDuper configuration in the Growl preferences. What file am I missing so I can get a clean Growl nd SD installation? (or alternatively, does anyone know why Growl notifications might work from SD run from the GUI but not from the SD scheduler?)

Eddie O
__________________
Ed

Last edited by edoates; 09-24-2007 at 03:00 PM.
Reply With Quote