View Single Post
Old 06-19-2006, 01:40 PM
nielsb nielsb is offline
Registered User
Join Date: Jun 2006
Posts: 3
Backup fails, can not copy some airport file

OK, so I am a complete newbie in the Mac World - just took delivery of my MacBook a couple of days ago. So coming from the Windows world where I have used Acronis (equivalent to Ghost). I browsed for some Mac software that would do something similar and came across SuperDuper.

Anyway, I installed SD and tried to make a complete backup. Unfortunately this has failed every time I've tried it. It fails when it tries to copy a system file:

I have tried to do the backup to various devices, but the error happens at the same point, so by now I have ruled out a device error. I have also tried to let SD do a permission repair before doing the copy, but the error still happens. I've read the User Guide about trouble shooting, but being new to Mac - at this stage I don't really know what to test (apart from doing a complete re-install of OSX).

Any ideas?

Reply With Quote